Project

General

Profile

Bug #1908

Relaygroup feature in QB does not behave correctly

Added by ethreayd about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
vbulletin_issue_id:

Description

RG is an important feature because it permits to parallelize solo quests (including mainly TS quests) on the same box.

Before RG implementation in QB, I was using it manually in Ogre but now, I don't have a choice. If it is disabled in QB, it will be automatically disabled in Ogre, there is no way to bypass that.

(maybe this should be added)

I am now trying to use RG in QB. I got a lot of issue. I am trying to be constructive so I am ordering them by chronological order and wait for those to be fixed before reporting more issues (mainly because maybe fixing the first ones will fix the others).

MAIN ISSUE NUMBER 1:

When using a queue file, and launching it WITHOUT loading any questfile. Without RG, first questfile is loaded and executed. With RG, the first questfile is NOT loaded and QB stop with the message "QUEST BOT ERROR: The task file you have loaded appears to be empty. Please try again..."

MAIN ISSUE NUMBER 2:

When using RG change QB settings actions are stuck. By example the Settings_DynamicIgonoreZoneTimers_Checkbox action. It is easy to test, use the 100 - Navigation - Twark Weekly TS Quests - By ethreayd, it will stuck at step 2.

 

Thank you

#1

Updated by bjcasey about 5 years ago

  • Status changed from New to Feedback Required

Neither one of your scenarios failed to work for me.  Are you using 3.00 II?

#2

Updated by bjcasey about 5 years ago

  • Status changed from Feedback Required to Resolved

This has been reported as fixed.

Also available in: Atom PDF